This is the QPM package that will install the Zend Framework into your installed Qcodo distribution.

When posting updates, please be sure to specify the version of the Zend Framework you are posting with.
To download and install any of the QPM packages below, use the qpm-download command in your Qcodo installation, for example:
qcodo qpm-download mikeho/zend_framework

To upload your own update or version for this QPM package, use the qpm-upload command in your Qcodo installation, for example:
qcodo qpm-upload -p your-password your-username/zend_framework

(Note that the "qcodo" command refers to the qcodo or qcodo.bat script in your cli directory.)
Previous|1|Next Results: Viewing items 1-1 of 1.
QPM Path for Version Version Notes Posted Reverse Sorted By
mikeho/zend_framework
built on Qcodo v0.4.22
QPM Package File Count | 2877 new files | 0 changed files Aug 18 2011 10:18 AM

Comments

comments: 6 comments  |  last: about 7 years ago


#1  |  ‹‹ Qcodo System Message ››
Monday, October 19, 2009, 2:46 PM PDT

A new version of this package was uploaded by Mike Ho

#2  |  Mike Ho (San Diego, CA) United States of America Qcodo Administrator
Monday, October 19, 2009, 3:16 PM PDT

Note: i've put in a zend-framework-test script into the mikeho/zend_framework QPM package.  So in theory, after you've installed the QPM package and if it installed correctly, you should be able to do:

$ ./qcodo zend-framework-test
This tests to see if the Zend Framework was installed properly.
Your currently installed ZendFramework version is: 1.9.4

Even though this was built on v0.4.0, it should work fine on v0.4.1 as well.

Please post with any questions... thanks!

#3  |  UyCaRumBa (Trujillo) Peru
Thursday, August 18, 2011, 1:58 AM PDT

Hi mike
try to install from the Zend Framework QPM Qcodo

but the download is complete I got the following message:
================================================================================
notice on mismatched Qcodo versions:
 The local install of Qcodo is different than the Qcodo version in this package:
     locally installed:           v0.4.22 (Stable)
     package “zend_framework”:    v0.4.0 (Development)
 You can still download and install this QPM package, but note that the+
 difference MAY cause some incompatability issues.  You can always use the
 Qcodo.com forums to ask the community or package author to see if any known
 issues exist with your locally installed version of Qcodo, or you can use
 the Qcodo Updater tool to udpate your locally installed version of Qcodo to
 match the version used by this package.

 If you still want to proceed with the download and installation of this QPM,
 be sure to specify the “-f” or “--force” flag to override this warning.
==================================================================================
I want to know if there are any changes in version 0.4.22 that can cause conflicts in any case download and install it using - force.

greetings.

#4  |  ‹‹ Qcodo System Message ››
Thursday, August 18, 2011, 10:18 AM PDT

A new version of this package was uploaded by Mike Ho

#5  |  Mike Ho (San Diego, CA) United States of America Qcodo Administrator
Thursday, August 18, 2011, 10:18 AM PDT

Thanks for the head's up.  I've gone ahead and updated the package to work with the latest v0.4.22 stable release of the framework.

I've also updated the ZF package itself to the latest 1.11.10 release of ZF.

#6  |  UyCaRumBa (Trujillo) Peru
Thursday, August 18, 2011, 2:53 PM PDT

thanks! mike for the quick response.



Copyright © 2005 - 2019, Quasidea Development, LLC
This open-source framework for PHP is released under the terms of The MIT License.