version: #9 (current)  |  last edited by: Mike Ho  |  on: friday, august 27, 2010, 11:06 pm pdt (about 8 years ago)


Qcodo Requirements

Qcodo requires PHP version 5.1.2 or better.  However, Qcodo always supports and encourages developers to push forward and utilize the most recent stable version of PHP.  As such, support for PHP 5.1.x is limited.  PHP 5.2.x is fully supported, and Qcodo is fully tested through the current stable release of PHP 5.3.3.

Qcodo supports any OS/Webserver combination that supports PHP.

Qcodo also supports any of the following databases:

  • MySQL
  • PostgreSQL
  • SQL Server
  • SQLite v3 (for PHP 5.3.x or greater)

Finally, while Qcodo, itself, can be run in any browser, the AJAX-based interactions in Qcodo currently has full support in the following browsers:

  • Firefox
  • Internet Explorer (any version > 6)
  • Safari (including mobile version)
  • Chrome

Certain parts of Qcodo depend on various php extensions:

  • mcrypt - QCryptography
  • SimpleXML
  • Soap - QSoapServer
  • gd - QImageLabel, QImageControl


Copyright © 2005 - 2019, Quasidea Development, LLC
This open-source framework for PHP is released under the terms of The MIT License.